
   

 

With a laser cutter, you can engrave and cut various patterns or objects 
from plywood. Only the library's own plywood materials may be used in the 
device. 
 
The laser cutter works with the CorelDRAW program which can be used to 
prepare the image files to be engraved for processing. CorelDRAW can read 
most image file formats created by different programs. 
 
The device may only be used under the supervision of staff. 
 
Material fee: 3,5€ / board (maximum 2 pcs / customer). 

 



 2 

 

 
 
 
 
 
 
 

 

 

 

 

 

 

 

 

 

Loading the material into the machine……………………………………….. 4 

Image preparation……………….………………………………………………….. 5 

Image cropping: Rectangle Tool..………..………………….………............11 

Image cropping: Boundary Tool……………………..……...……..…………..13 

Making assembling objects………………..……………….…………………….15 

Engrave a Raster Image……..……………………………………………………. 16 

Print view……………………..……………………………………………………….. 20 

Laser Cutter: Power switches………………………………………………….. 24 

Starting operation….…………………………...………………….…..…………. 25 



 3 

 

 
 
 
 
 
 
 

 

 

 

 

 

 

 

 

The library's laser cutter is intended to do only jobs that require light 
work. This means, for example, cutting the plywood into shapes, or  

carving the surface of the plywood to produce images and patterns. 
Examples of work can be seen at Digiverstas. 

 

The laser cutter is not meant to, for example, grind plywood, or do  

other work that produces significant smoke. The library's laser cutter is 
not intended for so-called woodworking-like use. 

 

Contact digitalkkari if you think the work justifiably requires the  

momentary use of powerful settings. More about the settings on page 21. 
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The plywood sheet is placed on the surface inside the laser cutter in the 
upper left corner. The starting point of the device is in the upper left corner. 
The device engraves/cuts exactly where the images are placed in the 
CorelDRAW file. Take this into account especially when you want to use a 
plywood board that is  has already been cut. Also note that the board cannot 
be reused at a later date. 

The dimensions of the base are 458 mm x 305 mm, but the dimensions of the 
plywood board to be cut are 400 mm x 300 mm. It is also recommended to use 
a margin of 0.5 cm when placing images in CorelDRAW.  
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The CorelDRAW program can be found on the desktop of the computer 
connected to the laser cutter.  

Create a new file in the upper left corner by selecting  
File > New from Template  
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After that, select and open the file Laserleikkuri.cdt. The 
length of the plywood on the x-axis is marked on the 
opening base with a guide line.  

New From Template - in the menu select My Templates 
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When the new file has opened, import the image file to be processed into the 
program. This is done by choosing File > Import. Get the file from your 
computer and click on the drawing area where you want to place the image.  
 
The image size is displayed in the upper left corner of CorelDRAW and you can 
change it if necessary. However, you should only edit the size of the image 
after possible vectoring. 



 8 

 
 

 

 

 

 

 

 

Graphics typically need to be converted to vector format in order to work with 
a laser cutter. 
If the image is not vectorized, the quality of the engraving will suffer and the 
end result may be poor or unsuccessful. 
The image must be changed to grayscale. Change the image to grayscale by 
first selecting the image as active and then 
Bitmaps > Mode > Grayscale. 

Image in Greyscale mode 
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There are many options and their use depends 
on the type of image. For example, Outline 
Trace > Logo is suitable for vectorizing logos.  

After this, the image can be vectorized. Select the image as active either from 
the drawing area or from the Object Manager section on the right. 

After that, select the Bitmaps drop-down menu and select the appropriate 
Trace option for your purpose.  
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Choose Centerline Trace or Outline Trace from the menu and CorelDRAW will 
open the Powertrace window. In the Powertrace window, you can change the 
image settings to suit. For example, the background of the image can be 
removed with Remove background 

On the Colors tab of the Powertrace window, you can change the color  
tones and to combine them. 
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The rectangle tool icon can be found on the 
left side of the toolbar or by pressing F6. 

The selected level is show in red 

The operating principle of the laser cutter is that all gray shades in the image 
are engraved and the red color is cut. The boundaries of the image to be cut 
must therefore be defined and their color changed to red. 

 
The image to be cut can be cropped in many different ways. This instruction 
goes through a simple shape drawn with the Rectangle tool and the Boundary 
tool that makes the outer boundaries of the vector shape. First select the 
right drawing plane before making the rectangle. 

When the shape is drawn, its color must be changed to red. This can be done 
through the Outline pen window in the lower right corner.  
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In the Outline Pen window, change the width of the line to the Hairline  
option. 

A rectangle with a red color and a line width of Hairline is now visible around 
the image. 
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Next, change the color of the 
newly created outline to red and 
set the line width to  
Hairline. 
The outline can be found on the 
right in the Object Manager  
section. 

The Boundary tool is used to define the contours of the image. 
Select the correct layer and image as active and after 
Object > Shaping > Boundary. 

To change to colour and width of the 
border use the Outline pen window, 
which can be found in the lower right 
corner 
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Depending on the shape of the image, the outlines should now appear in red. 
The outlines can be further defined by selecting different sections of the 
image through the Object Manager. 

A vectorized image and its outlines can be moved, scaled or copied quickly by 
selecting all the sections that belong to it in the Object Manager view. 
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The scaling function can be found in the upper left corner 

The measurement tool can be found on the left side of the toolbar 

In addition, you must remember to change the points to be cut to red and the 
width of the line must be Hairline. If the object to be made is too big and 
does not fit on one plywood sheet, it must be divided into several 
CorelDRAW files. 

If the image to be cut is, for example, a plywood object to be assembled, 
certain things must be taken into account in the preparation. 
 
The model must be designed for 3 mm plywood. The piece must be modified 
or scaled so that the dimensions of the joints are less than 3 mm. With this, 
the joints are finished tight. 
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Successfully engraving a raster image requires image processing and adjus-
ting the engraving settings. In addition to this, it should be noted that the ima-
ge itself with its elements affects the final result of the engraving. The chosen 
image should be of high resolution. A pixelated image can be engraved, but 
the pixels are also visible in the final result. The instructions provided here are 
only a general starting point. Each raster work requires its own trial process. 

The image imported into 
the CorelDRAW environ-
ment can be processed in 
the Corel PHOTO-PAINT 
program by selecting  
Bitmaps > Edit Bitmap 
from the menu.  
After that, the selected 
image opens in Corel PHO-
TO-PAINT. 

In Corel PHOTO-PAINT, the image is prepared by converting it to a  
grayscale image Image > Convert to Grayscale (8-bit)  
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In the conversion window, you 
can choose the default color 
conversion, or use the sliders to 
convert the grayscale value of in-
dividual colors. 

The shade tells the engraver the intensity of the engraving. Black then corres-
ponds to the strongest effect of the engraving settings, while a completely 
white tone remains unengraved. When planning the engraving, it is therefore 
good to think about which parts of the image will be engraved more strongly 
and which parts will be engraved more weakly. The final output is determined 
by the engraving settings of the laser cutter. 

Corel PHOTO-PAINT's Eyedropper tool, i.e. the eye-
dropper tool, tells you the grayscale value of the indivi-
dual pixels in the image when you move the tool over 
the image. 
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You can roughly adjust the brightness and contrast 
of the image in the brightness window Adjust > 
Brightness/Contrast/Intensity. The intensity cont-
rol increases or decreases the total amount of 
brightness and contrast 

Shades of gray can be adjusted more subtly 
From the Adjust > Tone Curve settings. 

In the Tone Curve window, gray to-
nes are adjusted by placing points 
in the coordinate grid that descri-
bes the tones, which can be used 
to change the tones of a certain 
gray tone range in a darker or ligh-
ter direction. 
 
Tone Curve is useful, for example, 
if you want to change the light to-
nes of the image to lighter ones, 
but at the same time you want to 
keep the dark tones darker in rela-
tion to the lighter ones. 
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The image can be engraved as an 8-bit grayscale image or as a 1-bit image 
containing only black and white pixels. One black pixel then corresponds to 
one engraved point on the plywood board. The choice of image bitrate is in-
fluenced by the desired end result, as well as the content and size of the ima-
ge. 

The conversion algorithm is selected from the conversion settings, which af-
fects how the program interprets color tones as black and white pixels. The 
Jarvis algorithm in the example is suitable, for example, for converting pho-
tos. You can get more information about the algorithms via the Help  
button. 

In PHOTO-PAINT, the conversion to a 1-bit image takes 
place from the menu 
Image > Convert to Black and White (1-bit). 

When the processing is complete, the image is saved, so it is updated in the 
CorelDraw program. When the image is ready to be engraved, let's return to 
the CorelDraw program. 
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Inside out cutting change the cutting order 
starting from the middle if there are many 
areas to be cut in the job 

Cutting path Optimization optimizes the 
time spent cutting, reducing nozzle jumping 
from section to section. 

After the image has been processed, it must be transferred to the laser cutter. 
Open the Print View by pressing Ctrl+P or by going to File > Print 

In the print view, you can change various settings, such as color settings and 
cutting order. These settings can be accessed 
Preferences > Ominaisuudet -ikkuna/Features window → Advanced-tab 

Once the settings are in order, the image to be worked on is transferred to the 
cutter. This is done by pressing Print in the Print window. 
 
The laser cutter must be turned on in order to receive files. 
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The operation of the laser is regulated from the Pen tab of the preferences. 
Speed-the controller sets 
the maximum allowed 
speed of the engraver's mo-
vement. The speed is also 
affected by, for example, 
the complexity of the 
engraved pattern. The laser 
cutter reaches 100% speed 
when cutting mostly 
straight lines. 
 
Power-the control affects 
the strength of the engra-
ving. The depth of the 
engraving is determined in 
the settings by the com-

bined effect of strength and speed. A slower speed and higher power will pro-
duce a deeper engraving, while a higher speed and lower power will produce a 
shallower finish. 
ATTENTION: The use of strongly smoking settings (speed 20 or less AND 
power 70 or more) is prohibited, unless specifically stated. 

Raster-tab defines how the 
laser cutter rasterizes the 
image before engraving it. 
Error Diffusion -the setting 
allows the user to choose 
from three different algo-
rithms how the rasterizati-
on takes place. 
Dithering-the setting al-
lows the user to choose the 
size of the dot matrix and 
what kind of pattern the la-
ser uses for engraving. 
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Below are examples of traces produced by different rasterization  
algorithms. 

The picture shows examples of the impression produced by different carving 
patterns. 
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Examples of the effects of different engraving settings. 
Settings for the left image: speed 60, power 35, error diffusion, algorithm: 
stucki. 
Settings in the middle picture: speed 55, power 30, error diffusion, 
algorithm: jarvis. 
The settings in the image on the right: speed 75, power 60, error diffusion, 
algorithm: jarvis. 
The processing of grayscale also affects the work trace of the examples 
In Corel PHOTO-PAINT. 
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Boot / Operating order 

The device itself does nothing but engrave/cut the files designed on the com-
puter and for this reason you should not start them until you are ready to start 
engraving/cutting. Most of the work is done on a computer. The device also 
emits noise that may disturb other customers. 

1. Air compressor power switch 

2. Laser cutter power switch 
 

3. Flue gas vacuum switch 

The laser cutter consists of three devices, all of which must be switched on: 
the compressed air compressor, the cutter and the flue gas extractor. Each 
device has its own power switch (see pictures below). 
The compressed air compressor is located next to the device. The cutters po-
wer switch is located on the right side of the mower. The flue gas  
extractor is located below the laser cutter 
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Before starting, make sure that the compressed air compressor and flue 
gas vacuum are on! 
The name of the transferred file is displayed on the cutter screen. The job is 
started by pressing the red Start/Stop button of the machine 

NOTE! Do not leave the device unattended even for a moment! Also, avoid 
looking at the red laser beam. 
When the job is done, the laser head of the device moves to the right rear 
corner and emits a beeping sound. Leave the exhaust air device on for one 
more minute after working to make sure that the smoke inside the device 
has been removed. After that, you can open the cover of the device and 
remove the tracks from the disc. 


